Image
By ตะโร่งโต้ง Writer on Tag: Gmail, Unicode
Gmail

Google ปรับปรุงเพิ่มความสามารถในการคัดกรองเมลให้แก่ Gmail เพื่อทำการปฏิเสธเมลที่ต้องสงสัยว่าถูกส่งมาจากเว็บปลอมที่ตั้งชื่อเลียนแบบ (ซึ่งเชื่อได้ว่ามีเป้าหมายหลอกให้ผู้ใช้เกิดความสับสน)

อธิบายให้เห็นภาพชัดเจนขึ้นก็คือ เมื่อ Gmail รู้ว่ามีเมลส่งมาจากโดเมนเนมที่มีการสะกดชื่อแปลกๆ ด้วยการใช้ตัวอักขระพิเศษที่มีรูปคล้ายกันกับตัวอักษรอื่น มันจะทำการปฏิเสธเมลนั้น ตัวอย่างเช่น Gmail จะปฏิเสธเมลที่ถูกส่งมาจาก "MyBɑnk" เพราะรู้ดีว่านั่นไม่ใช่เมลที่มาจาก "MyBank" (สังเกตได้ชัดเจนว่ามีการสะกดด้วยตัว ɑ และ a ซึ่งเป็นอักขระคนละตัวกัน)

By nismod Writer on Tag: Yahoo!, Security, Gmail, E-mail
Yahoo!

Alex Stamos หัวหน้าทีมรักษาความปลอดภัยของข้อมูลกล่าวในงานประชุมด้านความปลอดภัยว่าภายในปี 2015 Yahoo! Mail จะถูกเข้ารหัสแบบ end-to-end และที่สำคัญคือจะสามารถทำงานร่วมกับการเข้ารหัสแบบ end-to-end ของ Gmail ได้ด้วย

ถึงแม้ก่อนหน้านี้ทาง Yahoo! จะสามารถเข้ารหัสศูนย์ข้อมูลทั้งหมดไปเรียบร้อยแล้วก็ตาม แต่การเข้ารหัสการส่งอีเมลระหว่างต้นทางและปลายทางนั้นค่อนข้างยากกว่ามาก ทั้งนี้ Yahoo! จะใช้วิธีคล้ายๆ กับของกูเกิล โดยอาศัยส่วนเสริมของเบราว์เซอร์ในการเข้าและถอดรหัส

By Blltz Writer on Tag: Spam, Gmail, E-mail
Spam

ใครที่ใช้อีเมลเดิมมาเป็นเวลานานคงประสบกับการไปสมัครบอกรับอีเมลแจ้งข่าวสารหลากหลายแห่งจนเต็มอีเมลไปหมด แต่พอจะเคลียร์อีเมลประเภทนี้ หลายครั้งก็พบว่าทำได้ยากเหลือเกิน แต่สำหรับผู้ใช้ Gmail ต่อไปเรื่องนี้จะง่ายขึ้นเป็นกองแล้วครับ

วิธีการแสนง่ายนั้นก็คือ Gmail ได้เพิ่มปุ่มสำหรับเลิกบอกรับอีเมลดังกล่าวเข้าไปในเมลที่ส่งมา บริเวณชื่ออีเมล สามารถกดเพื่อเลิกบอกรับได้ทันทีโดยไม่ต้องไปผจญกับวิธีการมาตรฐานของแต่ละเว็บไซต์ที่ยากเหลือเกินในปัจจุบัน

By mk Founder on Tag: Google, Gmail, Localization, E-mail, IETF
Google

สมาชิก Blognone คงทราบกันดีอยู่แล้วว่า "ที่อยู่อีเมล" ต้องสะกดด้วยตัวอักษรในภาษาละตินเท่านั้น (ASCII) ซึ่งการใช้งานอาจไม่ตอบโจทย์ผู้ใช้ที่พูดภาษาอื่นๆ เท่าไรนัก

เมื่อปี 2012 Internet Engineering Task Force (IETF) แก้ปัญหานี้โดยออกมาตรฐานเพิ่มเติม ให้ที่อยู่อีเมลสามารถสะกดด้วยตัวอักษรที่อยู่นอกกลุ่ม ASCII ได้ โดยยึดตามมาตรฐานตัวอักษร UTF-8 ที่มีอยู่แล้ว แต่การใช้งานจะต้องเพิ่มส่วนต่อขยายให้โพรโทคอลอีเมล SMTP ด้วย (มาตรฐานอีเมลฉบับเพิ่มเติมสามารถอ่านได้จาก RFC-6530)

By ตะโร่งโต้ง Writer on Tag: Google, Gmail, Languages
Google

Google ทำการปรับปรุงให้ Gmail บริการอีเมลของตนเองรองรับการใช้งานกับภาษาต่างๆ เพิ่มอีก 13 ภาษา รวมแล้วตอนนี้ Gmail สามารถใช้งานได้กับ 71 ภาษา

13 ภาษาที่ว่านี้ได้แก่ ภาษาอาฟริกัน, อาร์เมเนียน, อาร์เซอร์ไบจัน (Azeri), จีน (ฮ่องกง), ฝรั่งเศส (แคนาดา), กาลีเซียน, จอร์เจียน, เขมร, ลาว, มองโกล, เนปาล, สิงหล และภาษาซูลู

สิ่งที่น่าสนใจคือ 71 ภาษาที่ใช้งาน Gmail ได้ในขณะนี้ คิดเป็น 94% ของการใช้ภาษาสื่อสารระหว่างกันของประชากรอินเทอร์เน็ตทั่วโลก เรียกได้ว่า Google เข้าใกล้เป้าหมายแห่งโลกอินเทอร์เน็ตที่ไร้พรมแดนภาษาไปอีกนิดแล้ว

By mk Founder on Tag: Google, Development, Gmail, E-mail, Google I/O
Google

ของใหม่ในงาน Google I/O ที่ไม่มีพื้นที่ยืนบนเวที Keynote ครับ กูเกิลประกาศ Gmail API เป็นครั้งแรก และชวนนักพัฒนามาใช้ API ตัวนี้แทนโพรโตคอล IMAP ที่เริ่มล้าสมัยสำหรับอีเมลในยุคปัจจุบันแล้ว

By mk Founder on Tag: Google, Security, Gmail, E-mail, Transparency Report
Google

กูเกิลมีธรรมเนียมการออกรายงานความโปร่งใสของการให้บริการ (Google Transparency Report เป็นประจำทุกปี และทยอยเพิ่มข้อมูลเซคชั่นใหม่เข้ามาเรื่อยๆ

ล่าสุดกูเกิลเพิ่มข้อมูลหมวด "ความปลอดภัยของอีเมล" โดยเผยสถิติในภาพรวมว่าการส่งอีเมลระหว่างเซิร์ฟเวอร์ของกูเกิลเอง (Gmail) ไปยังเซิร์ฟเวอร์อีเมลของผู้ให้บริการรายอื่นๆ นั้นถูกเข้ารหัสมากน้อยแค่ไหน

By lew Founder on Tag: Google, Security, Gmail, PGP
Google

กูเกิลเปิดตัวโครงการ End-to-end เป็นส่วนเสริมของ Chrome เพื่อเข้ารหัสและถอดรหัสอีเมลที่รับส่งในจีเมล

ตัว End-to-end ทำงานตามมาตรฐาน OpenPGP (RFC 4880) สามารถทำได้ทั้งการสร้างคู่กุญแจ, เข้ารหัส, ถอดรหัส, เซ็นลายเซ็นดิจิตอล, และยืนยันลายเซ็นดิจิตอล โดยรองรับเฉพาะการเข้ารหัสแบบ Elliptic Curve เท่านั้น (RFC 6637)

By mk Founder on Tag: Gmail, Android, Google Drive
Gmail

กูเกิลอัพเดตแอพ Gmail for Android เป็นเวอร์ชัน 4.8 มีของใหม่ 4 อย่างได้แก่

By ตะโร่งโต้ง Writer on Tag: Gmail, Android
Gmail

Sundar Pichai รองประธานอาวุโสของ Google ผู้ดูแลสายงานพัฒนา Android, Chrome และ แอพต่างๆ ของ Google ได้โพสต์ข้อความผ่านหน้าเว็บ Google+ ของเขา ระบุว่ายอดดาวน์โหลดแอพ Gmail สำหรับ Android ได้ข้ามผ่านตัวเลข 1 พันล้านครั้งไปเรียบร้อยแล้ว

Gmail ถือเป็นแอพแรกใน Google Play ที่มียอดดาวน์โหลดเพื่อติดตั้งสูงถึง 1 พันล้านครั้ง

ที่มา - The Next Web

By ตะโร่งโต้ง Writer on Tag: Google, Gmail, Design
Google

เว็บไซต์ Geek ได้พบภาพหลุดหน้าตาใหม่ของ Gmail เวอร์ชันเว็บแอพ ที่ตัดย้ายซ่อนส่วนติดต่อผู้ใช้งานออกไป โดยเน้นเด่นเพียงส่วนแสดงรายการอีเมล

แถบเมนูกล่องอีเมลด้านซ้ายมือจะถูกซ่อนไว้โดยปริยาย เมื่อผู้ใช้คลิกสัญลักษณ์เมนูที่มีเครื่องหมายเป็นเส้น 3 เส้นบริเวณมุมซ้ายบนของหน้าจอเท่านั้น จึงจะมีการแสดงแถบเมนูกล่องอีเมลออกมา โดยจากแถบเมนูดังกล่าวยังมีเครื่องหมายแสดงหมวดหมู่ของอีเมลด้วย

By nuntawat Writer on Tag: Google, Security, Gmail, Rumor
Google

ใครที่อยู่ในวงการด้านความปลอดภัยบนไอทีคงจะรู้จัก Pretty Good Privacy (PGP) ซึ่งเป็นเครื่องมือเข้ารหัสแบบ end-to-end (เฉพาะผู้ส่งและผู้รับข้อมูลที่ถูกเข้ารหัสเท่านั้นที่สามารถเปิดอ่านได้) โดยใช้กุญแจลับ (private key) และกุญแจสาธารณะ (public key) ดังนั้นจึงเป็นเรื่องยากที่ใครจะแกะข้อมูลนี้ได้หากไม่รู้กุญแจลับ ทำให้การเข้ารหัสลักษณะนี้ปกป้องข้อมูลที่รับส่งระหว่างกันได้ดีที่สุด

By mk Founder on Tag: Google, Gmail, Google+, Mobile
Google

ผู้ใช้ Google+ คงคุ้นเคยกับฟีเจอร์ Auto Backup แบ็คอัพภาพถ่ายจากมือถือมาเก็บไว้พร้อมแชร์บนเซิร์ฟเวอร์ของกูเกิลโดยอัตโนมัติ วันนี้กูเกิลไปไกลกว่านั้นอีกขั้น โดยภาพที่เก็บผ่านระบบ Auto Backup สามารถใช้กับ Gmail เวอร์ชันเว็บได้ด้วย

วิธีการไม่มีอะไรยุ่งยาก แค่กดปุ่ม Insert Photo ใน Gmail เราจะเห็นหน้าจอ Google Photos โผล่ขึ้นมา (แบบเดียวกับตอนแชร์ภาพใน Google+) ซึ่งเราสามารถเลือกรูปแล้วส่งไปพร้อมกับอีเมลได้เลย

เท่านั้นยังไม่พอครับ ในกรณีที่เราอยากแชร์ภาพเป็นอัลบั้มก็สามารถส่งไปกับอีเมลได้ และสามารถปรับขนาดภาพที่จะส่งในหน้า Gmail ได้โดยตรง

By Blltz Writer on Tag: Gmail, Android, Leak
Gmail

ดูเหมือนเร็วๆ นี้ Gmail คงจะมีอัพเดตปรับปรุงส่วนติดต่อผู้ใช้ครั้งใหม่ หลังจากมีภาพหลุดของแอพ Gmail บนแอนดรอยด์ที่หลุดจาก Geek.com มาบ้างแล้ว

จากภาพที่ออกมาจะเห็นว่า Gmail กำลังจะมีแถบจัดประเภทอีเมลอัตโนมัติเพิ่มเข้ามาอีก หลังจากเมื่อปีก่อนเพิ่งเพิ่มมาชุดใหญ่ทั้ง Social, Promotions และ Updates ในรุ่นหน้าจะมี Travel, Purchases และ Finance เพิ่มเข้ามาอีก

นอกจากนี้ยังมีฟีเจอร์ชุดใหม่เข้ามาทั้งตัวเลือกสำหรับมาร์คอีเมลสำคัญแบบใหม่ ที่มาแทนระบบติดดาว และ snooze ที่จะทำให้เมลที่ถูกอ่านแล้วกลับกลายเป็นยังไม่อ่าน และโยกไปอยู่บนสุดช่วงเวลาหนึ่ง

ภาพตัวอย่างดูได้ท้ายข่าวครับ

By mk Founder on Tag: Google, Gmail, April Fools
Google

กระแสการถ่ายรูปตัวเองหรือ Selfie โด่งดังไปทั่วโลกตั้งแต่ปีที่แล้ว ปีนี้ในโอกาสที่ Gmail มีอายุครบ 10 ปีในวันนี้ (จริงๆ นะ) กูเกิลจึงฉลองด้วยการเปิดให้ผู้ใช้ Gmail ทุกคนสามารถเปลี่ยนธีมของ Gmail เป็นรูปหน้าตัวเองได้แล้ว

เท่านั้นยังไม่พอ ถ้าเขินอายหรือไม่อยากใช้หน้าตัวเอง Gmail ยังคัดเลือกธีม Selfie ของคนอื่นๆ (Top Trending Selfie) ที่จะเปลี่ยนไปเรื่อยๆ ไม่ให้เบื่อด้วยครับ

หน้าจอเซ็ตธีม

ตัวอย่าง Top Trending Selfie ที่มีให้เลือกใช้

Katy Perry กับแมวของเธอ

By mk Founder on Tag: Google, Gmail, HTTPS
Google

Gmail รองรับ HTTPS มาได้หลายปีแล้ว แต่หลังจากข่าว NSA ดักข้อมูลที่วิ่งระหว่างศูนย์ข้อมูลของกูเกิล ทำให้บริษัทต้องปรับนโยบายใหม่ โดยประกาศว่าจะเข้ารหัสข้อมูลที่ส่งข้ามระหว่างศูนย์ข้อมูลกันด้วย

วันนี้กูเกิลประกาศว่า Gmail จะเข้ารหัสทราฟฟิกด้วย HTTPS ทุกกรณี ไม่ว่าจะเป็นทราฟฟิกจากเครื่องของผู้ใช้มายังศูนย์ข้อมูลของกูเกิล และทราฟฟิกภายในบริษัทของกูเกิลเองทั้งหมด

By Blltz Writer on Tag: Google, Gmail, Mobile App, iOS
Google

กูเกิลอัพเดตแอพ Gmail บน iOS รองรับการรีเฟรชอีเมลเบื้องหลังแล้ว ทำให้สามารถเปิดแอพเข้าไปแล้วเจออีเมลใหม่ได้ทันที (ของเดิมต้องรอโหลดอีเมลใหม่ก่อน ช้าเสียด้วย)

ด้วยฟีเจอร์ใหม่ที่เข้ามา Gmail เวอร์ชันนี้จึงต้องการ iOS 7 เป็นขั้นต่ำในการใช้งานฟีเจอร์นี้ โดยจะต้องไปเปิดให้แอพรองรับการรีเฟรชเบื้องหลังใน Settings รวมถึงตั้งค่า Notification ด้วย

ฟีเจอร์อื่นๆ ที่เพิ่มมาในอัพเดตนี้ยังมีการล็อกอินรวมที่ใช้ได้กับ Maps, Drive, YouTube และ Chrome แล้ว ซึ่งจะต้องล็อกอินใหม่หลังจากอัพเดตครับ

By mk Founder on Tag: Google, Yahoo!, Gmail, E-mail
Google

จากกรณี บริการกูเกิลล่มนาน 25 นาที เมื่อคืนนี้ Gmail, Google+, Calendar ได้รับผลกระทบ คู่แข่งร่วมธุรกิจอย่าง Yahoo! ก็ใช้จังหวะนี้ทวีตแซวกูเกิลโดยมีข้อความว่า Gmail is temporarily unavailable พร้อมภาพหน้าจอ Gmail Error 500

ทวีตนี้ถูก RT มากกว่า 1,500 ครั้ง และถูกนำไปล้อเลียนมากมาย (ยาฮูโดนล้อกลับเองก็เยอะ - ข่าว Yahoo! Mail ล่มเมื่อเร็วๆ นี้) ภายหลัง @Yahoo ลบข้อความนี้ทิ้งไป และโพสต์ข้อความขอโทษทั้งกูเกิลและทีม Gmail

By bluemoon Writer on Tag: Google, Privacy, Gmail, E-mail, Google+
Google

Google ประกาศฟีเจอร์ใหม่ที่รวมระหว่าง Gmail และ Google+ เข้าด้วยกัน เมื่อเราต้องการจะส่งอีเมล ระบบจะแสดงอีเมลของคนที่เป็นคอนแท็กต์ของเราและคนที่เป็นคอนเน็กชันของเราใน Google+ โดยที่อีเมลของคนที่ถูกส่งถึงนั้นจะไม่แสดงจนกว่าเขาจะส่งเมลตอบกลับมา โดยเราสามารถตั้งค่าได้ด้วยว่าจะให้คนใน Google+ ส่งเมลมาหาเราได้หรือไม่

ถ้าใครยังไม่ได้ฟีเจอร์นี้ก็อาจจะต้องรอหน่อย เพราะเขาทยอยปรับระบบให้ทุกคนได้ใช้กันอยู่ในอีกไม่นานนี้

By mk Founder on Tag: Google, Gmail, E-mail
Google

คนที่ใช้ Gmail คงทราบดีว่าบางครั้งเราจะไม่เห็นภาพในอีเมลบางฉบับ โดย Gmail จะขึ้นถามเราก่อนว่าต้องการแสดงภาพหรือไม่ ซึ่งมักเกิดบ่อยในอีเมลประชาสัมพันธ์หรือจดหมายข่าวต่างๆ

อาการเหล่านี้เกิดจากอีเมลประชาสัมพันธ์ไม่ได้แนบภาพมาในอีเมลด้วย แต่ใช้วิธีอ้างอิงภาพบนเว็บแทน ซึ่งเป็นวิธีการหนึ่งของนักการตลาดออนไลน์ที่คอยเช็คว่าผู้ใช้เปิดอ่านอีเมลจริงหรือไม่ (เพราะเบราว์เซอร์เรียกข้อมูลภาพบนเว็บ ก็จะได้ข้อมูลเช่นเดียวกับการเข้าเว็บตามปกติ)

Subscribe to Gmail