Tags:
Node Thumbnail

ข่าวนี้ "ไม่ใช่ควันหลง April Fools Day นะครับ"

มีรายงานจากผู้ใช้งาน YouTube บางส่วนว่า ขณะนี้ YouTube มีบั๊กในการตรวจสอบค่าพารามิเตอร์ของเบราว์เซอร์ ซึ่งมีผลทำให้ Internet Explorer 10 ที่ติดตั้งบน Windows 7 และ Internet Explorer 8 ที่ติดตั้งบน Windows XP กลายเป็นสองเบราว์เซอร์ที่ไม่รองรับการใช้งาน YouTube ครับ

อย่างไรก็ตามบั๊กนี้ไม่ได้ส่งผลถึง Internet Explorer 8, 9 บน Windows 7 และ Internet Explorer 10 บน Windows 8 ทั้งโหมด Desktop และโหมด Metro ด้วย ซึ่งทาง The Next Web ได้ติดต่อทั้งกูเกิล และไมโครซอฟท์ ให้เข้ามาช่วยแก้ปัญหานี้ในเบื้องต้นแล้วครับ

ที่มา - The Next Web

Get latest news from Blognone

Comments

By: Be1con
ContributorWindows PhoneWindowsIn Love
on 2 April 2013 - 01:30 #559149
Be1con's picture

หมายเหตุ: ผมหนีไปใช้ Chrome + Windows 8 เป็นเดือนแล้วครับ


Coder | Designer | Thinker | Blogger

By: magnamonkun
WriterAndroidWindows
on 2 April 2013 - 01:31 #559150 Reply to:559149
magnamonkun's picture

ผมใช้ Chrome มาตลอดครับ :P

By: bank1996
ContributoriPhoneWindows PhoneWindows
on 2 April 2013 - 01:36 #559155
bank1996's picture

ของผมรู้ตัวว่ามีปัญหาก็สัปดาห์ที่แล้ว แต่ตอนนั้นหาใน Google แล้วไม่เจอเลยไม่รู้จะแก้ยังไง (ไม่รู้จะใช้คีย์เวริดอะไรหาด้วย) เลยถอยมา IE9 ก่อน


we can build a more peaceful.

By: johnny.sayasane
ContributorWindows PhoneSymbianWindows
on 2 April 2013 - 02:12 #559166 Reply to:559155
johnny.sayasane's picture

เชั่นกันครับ. เปีดดูแล้วจะเป็นสีเขียวๆ มาแต่เสียง.


ສະບາຍດີ :)

By: blacktop
iPhoneWindowsIn Love
on 2 April 2013 - 09:56 #559197 Reply to:559166
blacktop's picture

อาการนี้ลอง
Right-click -> Settings -> Display -> Disable hardware acceleration -> Refresh
อาจจะหายนะครับ ผมเคยเป็น

By: kajokman
ContributorAndroidIn Love
on 2 April 2013 - 01:46 #559159
kajokman's picture

It's not a bug, but a feature ^^

By: ComSci-MFU
Windows PhoneAndroidWindows
on 2 April 2013 - 02:04 #559163
ComSci-MFU's picture

ไม่ยักกะเป็นแหะ

By: shelling
ContributoriPhoneAndroidUbuntu
on 2 April 2013 - 02:21 #559167
shelling's picture

ใช้ IE 10 บน Windows 7 เพื่อเข้ายูทูบโดยเฉพาะ ไม่มีปัญหาอะครับ

By: expextoz
In Love
on 2 April 2013 - 04:59 #559176 Reply to:559167

ไม่เป็นนะ

By: ComSci-MFU
Windows PhoneAndroidWindows
on 2 April 2013 - 12:27 #559229
ComSci-MFU's picture

ปัญหานี่สำหรับ IE10 ใน Windows 7 ให้ทำการเปิดการประมวลผลกราฟฟิกด้วยฮาร์ดแวร์ครับ ส่วน IE8 ใน Windows XP นั้นผมไม่รู้ครับ (Internet Options > Advanced > Accelerated graphics)