Tags:
Node Thumbnail

ทีมพัฒนา Chromium เพิ่งอัพเดตนโยบายใหม่ว่าตัวเอนจินจะเลิกรองรับซีพียู x86 เก่า ๆ ที่ไม่ซัพพอร์ทชุดคำสั่ง SSE3 โดยจะเริ่มตั้งแต่ Chrome 89 เป็นต้นไป

เครื่องที่รันด้วยซีพียูเก่า ๆ ที่ไม่ได้ซัพพอร์ท SSE3 จะไม่สามารถลง Chrome ได้หรือหากมีอยู่ในเครื่องแล้วก็จะไม่สามารถรันได้ โดยจะเริ่มได้รับคำเตือนตั้งแต่ Chrome 87 แล้ว

การเปลี่ยนแปลงนี้กระทบเฉพาะผู้ใช้งานซีพียูเก่าบนวินโดวส์เป็นหลัก เพราะ MacOS, Android และ ChromeOS บังคับใช้ SSE3 มาตั้งแต่ต้น

ที่มา - TechRadar

Get latest news from Blognone

Comments

By: itpcc
ContributoriPhoneRed HatUbuntu
on 9 February 2021 - 12:14 #1198217
By: rattananen
AndroidWindows
on 9 February 2021 - 13:34 #1198236 Reply to:1198217

CPU เก่าได้ขนาดนั้นคงจะมีแต่ระบบของราชการที่ใช้

By: OhmNop
AndroidWindows
on 9 February 2021 - 13:53 #1198244 Reply to:1198236

เครื่องเซิร์ฟเวอร์อาจจะเก่า แต่ PC แค่ช้าขึ้น 1 กะพริบตาก็เริ่มบ่นแล้วนะฮะ

By: checkmate95
Android
on 9 February 2021 - 14:02 #1198247 Reply to:1198244
checkmate95's picture

ถ้ายังทนใช้ได้จนถึงทุกวันนี้ก็คงต้องเป็นคนจิตใจนิ่งเท่าพระพุทธเจ้าแล้วครับฮ่าๆ ว่าแต่ผ่านมาขนาดนี้แล้วมันยังไม่พังหรอ!

By: Perl
ContributoriPhoneUbuntu
on 9 February 2021 - 17:18 #1198312
Perl's picture

คอมรุ่นนั้นเอาไปเป็นกระถางปลูกสาระแหน่หมดละครับ

By: Hoo
AndroidWindows
on 12 February 2021 - 12:32 #1198716

P4 นี่ยังเจอในกัมพูชาอยู่เลย
แปลกใจว่าใช้ทนดีแท้