Tags:
Node Thumbnail

แอปเปิลเพิ่มข้อมูลในหน้าสนับสนุน โดยเป็นการแจ้งเตือนย้ำไปยังผู้ใช้ iPhone และ iPad รุ่นเก่าก่อนปี 2012 ที่สามารถอัพเดต iOS ได้สูงสุดคือ iOS 9 หรือ iOS 10 ให้อัพเดตเป็นเวอร์ชันล่าสุดคือ iOS 9.3.6 หรือ iOS 10.3.4 เนื่องจากหลังวันที่ 3 พฤศจิกายน 2019 (12am UTC) หากไม่อัพเดตซอฟต์แวร์ จะพบปัญหา GPS แสดงพิกัดผิดพลาด รวมทั้งวัน-เวลาจะไม่ถูกต้อง

โดยอุปกรณ์ที่ได้รับผลกระทบจากปัญหานี้ ได้แก่ iPhone 5, iPhone 4s, iPad 4th Gen (Wifi + Cellular), iPad mini 1st Gen, iPad 2 (Wi-Fi + Cellular รุ่น CDMA เท่านั้น) และ iPad 3rd Gen (Wi-Fi + Cellular)

สาเหตุของปัญหานี้มาจาก GPS ได้รีเซ็ทค่าเวลา (Time Rollover) ไปเมื่อวันที่ 6 เมษายน ที่ผ่านมา โดยผลิตภัณฑ์แอปเปิลรุ่นเก่าที่ไม่ได้อัพเดต iOS จะยังไม่ได้รับผลกระทบทันที แต่จะเริ่มมีปัญหาหลัง 3 พฤศจิกายนเป็นต้นไป

แอปเปิลบอกว่านอกจากปัญหาการใช้ GPS แล้ว ยังอาจมีผลกระทบอื่นข้างเคียงด้วย เช่น iCloud, การดึงอีเมลล่าสุด ตลอดจนอาจอัพเดตด้วย OTA ไม่ได้ ต้องไปทำผ่าน iTunes แทน

ที่มา: แอปเปิล ผ่าน GSM Arena

iPad

Get latest news from Blognone

Comments

By: churos
ContributorAndroidWindows
on 20 October 2019 - 09:54 #1133994

อ่านหัวข้อผ่านๆ ดันไปเข้าใจว่าให้รอไป"อัพเดต"หลัง 3 พ.ย. แต่หัวข้อถูกแล้วล่ะ มันคือปัญหาที่จะเกิดหลัง 3 พ.ย.

By: illuminator
ContributorAndroidUbuntuWindows
on 20 October 2019 - 20:42 #1134012 Reply to:1133994
illuminator's picture

{ ให้อัพเดตซอฟต์แวร์ ป้องกันปัญหา GPS } หลัง 3 พ.ย.

ให้อัพเดตซอฟต์แวร์ ป้องกัน { ปัญหา GPS หลัง 3 พ.ย. }

จริงด้วย อ่านตีความได้สองแบบแฮะ 555


The softest water wears down the hardest rock.