Tags:

เป็น Windows 10 Pro 64x นะครับ
พึ่งลง Clean install ใหม่ไปเมื่อวาน ลงเสร็จก็ปล่อยให้ Windows Update โหลด Update กับ Driver อัตโนมัติ
พอโหลดเสร็จ ก็ใช้ Driver Booster โหลด Driver อัตโนมัติอีกรอบ
ปกติคอมทุกเครื่องที่ผมลง Windows ผมก็จะทำแบบนี้ มันก็ใช้งานได้ปกติ
(ก่อนหน้านี้ผมก็ใช้ Windows 10 Pro 64x มาก่อนนะครับ ใช้มาปีเกือบสองปีแล้วเริ่มอืด เลยลงใหม่)
( เครื่องเป็น Notebook นะครับ Acer 4752 อายุก็ 5ปี+ )

แต่วันนี้มาลองกับเครื่องตัวเอง ผลคือ
1.LAN / WLAN เล่นเน็ตไปได้สักพัก (20นาที+) ก็ใช้ไม่ได้
; ขึ้นโล่เหลือง + ขึ้น No internet Access
; Internet เครื่องอื่นใช้ได้ปกติ ไม่มีปัญหาอะไร

2.ต้อง Restart ถึงกลับมาใช้ได้ใหม่อีกครั้ง

ก่อนหน้านี้ลองแก้ไขเบื้องต้นด้วย cmd มาหมดแล้วทุกวิธีที่หาเจอในเน็ต ก็ยังไม่หาย
ก็เลยไปติดต่อ Microsoft ให้เขามา remote มาดูให้
คนแรกมา ก็ทำการ Troubleshoot จุดต่างๆให้ และเขาบอกให้กด uninstall driver และ restart อีกรอบ
windows จะทำการโหลด driver ให้ใหม่
พอทำเสร็จ ก็ใช้ได้20นาทีก็เป็นอีก ก็เลยติดต่อไปอีกรอบ

รอบ 2 เจ้าหน้าที่อีกคนมาดูเรื่องของ Driver ให้เช็คไปเช็คมา เขาบอกว่า
Hardware ไม่ Support กับ Win10 Build ล่าสุด (ซึ่งของผมเป็นตัวล่าสุดที่พึ่งออกมาเลย)
;; มันมีโอกาสเป็นไปได้ใช่มั้ยครับ ที่ Hardware จะไม่ Support กับ Software รุ่นใหม่ๆ
ผมทำได้แค่ต้องกลับไปใช้ OS ที่เก่ากว่านี้ใช่มั้ยครับ (เพราะถึงกลับไปใช้ win10 build ก่อนหน้า สักวันมันก็จะอัพมา ver ใหม่ๆอยู่ดี)

หรือท่านใดมีความสามารถในการหา Driver ที่ Support ให้ได้หรือมีวิธีบ้างครับ
เพราะผมว่า Win10 มันเป็นอะไรที่ลงตัวกว่า Win ก่อนหน้าหลายๆตัวจริงๆ

ผมขอแนบข้อมูลข้างต้นมาให้นะครับ
Notebook Acer 4752
Core i5-2450m
Ram 8gb
HDD 750 + SSD 150
VGA gf 610m

LAN : Broadcom NetLink (TM) Gigabit Ethernet
Hardware ID
PCI\VEN_14E4&DEV_16B5&SUBSYS_05001025&REV_10
PCI\VEN_14E4&DEV_16B5&SUBSYS_05001025
PCI\VEN_14E4&DEV_16B5&CC_020000
PCI\VEN_14E4&DEV_16B5&CC_0200

WLAN : Qualcomm Atheros AR5B97 Wireless Network Adapter
Hardware ID
PCI\VEN_168C&DEV_002E&SUBSYS_E034105B&REV_01
PCI\VEN_168C&DEV_002E&SUBSYS_E034105B
PCI\VEN_168C&DEV_002E&CC_028000
PCI\VEN_168C&DEV_002E&CC_0280

Get latest news from Blognone
By: osmiumwo1f
ContributorWindows PhoneWindows
on 17 July 2017 - 13:28 #998223

ลองเอาชื่อรุ่นไปหาในหน้าเว็บของ Broadcom แล้วดาวน์โหลด driver มาลงครับ

By: jokerxsi on 17 July 2017 - 14:53 #998253

คำตอบมันก็ฟังดูตลกดีนะว่า HW ไม่ Support SW
ในเมือ HW เกิดก่อน SW มันก็ต้องบอกว่า SW ไม่ Support HW สิ


::SkyJoker::

By: z2
Windows PhoneAndroidUbuntuWindows
on 17 July 2017 - 14:59 #998257

เปนไปไม่ได้ครับ ที่ hw ไม่ซัพพอร์ต เครื่องพ่อผม dell 610 ปี 2005
ยังลง win 10 ใช้งานได้เลย น่าจะ build ล่าสุดด้วย เพิ่งโหลดมาลง usb อาทิตย์ก่อน
เห็นไดร์เวอร์เกือบหมด
ขาดแค่ driver wifi ก็ต่อ lan โหลดจากเว็บผู้ผลิตเอาธรรมดา


my life

By: McKay
ContributorAndroidWindowsIn Love
on 17 July 2017 - 15:08 #998258
McKay's picture

driver wifi ตอนนี้เป็นรุ่น 10.0.0. อะไรครับ

ตัวใหม่ล่าสุดเป็น .352 ลองโหลดไปลงก่อนครับ driver จาก windows update บางทีจะเพี้ยนๆเพราะบางครั้งเอา driver รุ่นเก่ามาใช้กับ NDIS รุ่นใหม่


In Soviet Warcraft, Argus comes to you.

By: kizkzomikzo on 17 July 2017 - 15:17 #998263 Reply to:998258

Driver Version : 15.6.1.3 ครับ

By: McKay
ContributorAndroidWindowsIn Love
on 17 July 2017 - 15:29 #998265 Reply to:998263
McKay's picture

15.6.1.3 นี่ของ GbE ใช่ไหมครับ ตัวล่าสุดคือ 20.6.0.4 ครับ

15.6.1.3 นี่ตั้งแต่มีนา 2013 แล้ว อาจจะเป็นไฟล์ตกค้างจาก Driver Booster ก็ได้ครับ ซึ่งจริงๆแล้วไม่แนะนำให้ใช้พวกโปรแกรมหา driver อัตโนมัติเลยครับยกเว้นจะเป็นของผู้ผลิตโดยตรง


In Soviet Warcraft, Argus comes to you.

By: kizkzomikzo on 17 July 2017 - 15:30 #998269 Reply to:998265

GbE นี่ใช่ย่อมาจาก Gigabit Ethernet รึเปล่าครับ ?
ของผมมันเขียนว่า ' Broadcom NetLink (TM) Gigabit Ethernet ' นะครับ
Driver Provider : Microsoft Driver
Date 18/8/2558

By: kizkzomikzo on 17 July 2017 - 15:36 #998271 Reply to:998265

แล้วตัว WLAN หล่ะครับ ของ Atheros

By: McKay
ContributorAndroidWindowsIn Love
on 17 July 2017 - 15:53 #998272 Reply to:998271
McKay's picture

ตาม link comment บนเลยครับ Atheros ซึ่งน่าจะใช้ได้ไม่มีปัญหา แต่ผมกำลังกังวลกับ Broadcom อยู่แฮะเพราะ driver ใหม่ๆดูเหมือนจะไม่มี string ของอันนั้น(BCM57785) อย่างตัว official ของ Broadcom คือ 17.2.0.2 ก็ไม่มี string นั้นเหมือนกัน

ลองลงดูก่อนว่าได้หรือเปล่านะครับ ถ้าไม่ได้จริงๆลอง force install ดูแล้วไม่ได้ค่อย roll back กลับ


In Soviet Warcraft, Argus comes to you.

By: kizkzomikzo on 17 July 2017 - 15:07 #998261

ก่อนหน้านี้มันก็ใช้งานได้ปกติครับ พอลง windows ใหม่ถึงเป็น
คอมผมอีกเครื่องเป็นเครื่องเก่าก็ใช้ win10 ไม่มีปัญหาอะไรครับ
แต่แค่อยากรู้จริงๆว่ามันเป็นอะไรกันแน่

By: natthaphonst
iPhoneAndroidBlackberrySymbian
on 20 July 2017 - 08:46 #998752

เป็นเหมือนกันเลยครับ ก่อนหน้านี้ใช้งานได้ปกติแต่ของเราเป็นรุ่น Acer 4752G เพิ่งอัปเดต win10 ver. Build ล่าสุดมา เหมือนเครื่อง wifi หาไม่เจอ แล้วก็พอเสียบสาย LAN เล่นได้แป็บเดียวก็ขึ้น No access internet ทั้งๆที่ iPhone iPad เชื่อม wifi ได้ปกติไม่มีปัญหา จากนั้นก็แก้ปัญหาทำตามเว็บก็แล้ว ดูจาก youtube ก็แล้ว ยังเป็นอาการเหมือนเดิม restart เครื่องไปหลายรอบก็ยังไม่หาย ตอนแรกก็นึกว่าการ์ด wifi เสียซะอีก แต่อัปเดต driver ยังไม่ได้ลองครับ


TS

By: wichate
Android
on 21 July 2017 - 08:51 #998904

เป็นทั้ง LAN ทั้ง WIFI แบบนี้ OS มีปัญหาแล้วล่ะครับ มีอย่างที่ไหน HW ไม่ Support SW (นี่พูดกลับกันชัดๆ)