Tags:
Node Thumbnail

Adobe ประกาศว่าสำหรับ Mac OS X 10.6 จะสนับสนุนเฉพาะ Adobe CS4 เท่านั้น ถ้า CS3 ใช้บน Snow Leopard ไม่ได้ บริษัทจะไม่แก้ไขให้

ข้อมูลนี้อยู่ใน FAQ ของ Adobe Creative Suite บอกว่า Adobe ได้ทดสอบ CS4 บน Snow Leopard และพบว่าทำงานได้ดีไม่มีปัญหา แต่ซอฟต์แวร์ที่เก่ากว่านั้นอย่าง CS3 และ Macromedia Studio 8 นั้นไม่อยู่ในแผนการทดสอบ ถ้าเกิดปัญหาอะไรขึ้นมา บริษัทจะไม่แก้ไขเพื่อให้ทำงานกับ Snow Leopard ได้ โดยบอกว่าต้องการเอาทรัพยากรไปทุ่มลงใน CS5 แทน

ข่าวนี้ออกมาทำให้เกิดปฏิกิริยาเชิงลบต่อ Adobe มาก John Nack พนักงานของ Adobe ในทีม Photoshop ได้ออกมาสยบข่าวเบื้องต้นโดยบอกว่าเท่าที่ทีมงานภายในทดสอบ Photoshop CS3 ก็ทำงานบน Snow Leopard ได้ดี แต่บอกไม่ได้ว่าโปรแกรมอื่นในชุดเป็นอย่างไรบ้าง

ที่มา - John Nack, Ars Technica, MacRumors, Fortune

Get latest news from Blognone

Comments

By: ekkmanz on 27 August 2009 - 09:52 #121251

ตอบได้เต่าถุยมาก! รู้สึกอยากใช้ Aperture ขึ้นมาเลยทีเดียว

By: lawender
ContributoriPhoneAndroidWindows
on 27 August 2009 - 10:01 #121252

ผมเอาออกนานแล้วครับ
ถึงไม่เอาออกก็ใช้ของ Copy คงไม่กล้าว่าอะไรเขา

แต่ถ้าผมเสียเงินซื้อมาใช้เนี่ย
ตอบแมวๆแบบนี้ มีเฮแน่นอน ฮ่าๆๆ

ขอใช้ Picasa ต่อไปดีกว่า

By: banky118
iPhone
on 27 August 2009 - 10:12 #121254
banky118's picture

ถ้าไม่คิดจะเทสหรือพัฒนา CS3 ก็ไม่น่าจะออกมาพูดนะ คนใช้เสียความรู้สึกเปล่าๆ

By: mk
FounderAndroid
on 27 August 2009 - 10:26 #121259 Reply to:121254
mk's picture

เค้าใส่ไว้ใน FAQ น่ะครับ ซึ่งผมเห็นด้วยว่าควรจะบอกข้อมูลผู้ใช้อยู่แล้ว

ที่มันเป็นข่าวขึ้นมาก็เพราะนักข่าวไปเจอเข้านั่นเอง

By: PiKO
ContributorAndroid
on 27 August 2009 - 10:58 #121278 Reply to:121259

ใช่ครับ มันก็เป็นเรื่องปกติที่โปรแกรมจะไม่ support กับการใช้งานกับ OS รุ่นใหม่ๆ
เพราะตอนที่ออกแบบ CS3 ทางบริษัทเองก็ไม่ได้ทดสอบกับ Snow Leopard เพราะฉนั้น
Adobe ก็ไม่สามารถ support ได้เต็มที่ มาบอกไว้แบบนี้ผมว่าดีกว่าเก็บเงียบครับ

I'm a DS Lover ^^


:: DigiKin8 ::

By: risc on 27 August 2009 - 10:15 #121255

ผูกขาด ผูกขาด แห่ๆๆ ทำใจได้อย่างเดียวครับงานนี้

แสวงหามิใช่เพราะรอคอย เชี่ยวชาญมิใช่เพราะโอกาส ชำนาญมิใช่เพราะโชคช่วย"ดังนี้แล้วลิขิตฟ้าหรือจะสู้มานะตน"chonlatee

By: obtheair on 27 August 2009 - 10:34 #121262

ที Microsoft ยังบอก support ie6 จนหมดอายุขัยของมันเลย
เอ๊ะ ถือเป็นกรณีเดียวกันหรือเปล่าหว่า

By: chayaninw
WriterMEconomicsAndroidIn Love
on 27 August 2009 - 13:19 #121310 Reply to:121262
chayaninw's picture

ไม่เหมือนครับ

กรณี IE6 เป็น default browser ของ Windows XP อยู่แล้ว ก็ต้อง support ไปตามอายุมัน

แต่กรณีนี้ ตอนโปรแกรมออกมา ก็ไม่ได้ออกมาสำหรับ Snow Leopard ผู้ผลิตก็ไม่จำเป็นต้องรับรองผลอะไร ยกเว้นจะสัญญาไว้ว่า จะ support OS ในอนาคตด้วย

By: Zerothman
WriteriPhoneIn Love
on 28 August 2009 - 03:04 #121428 Reply to:121310

จริงๆ การที่ไมโครซอฟท์บอกว่า support IE6 ก็อาจจะไม่ได้รวมถึงการลง IE6 บน 7 ก็ได้นะ (ถ้ามองในมุมว่า IE6 เป็นส่วนประกอบของ XP)

พูดถึงไม่รู้ว่า Adobe มีนโยบายเกี่ยวกับ product lifecycle ชัดๆ แบบไมโครซอฟท์มั้ย (ซึ่งจริงๆ เรื่องนี้เป็นเรื่องนึงที่ผมปลื้มเกี่ยวกับไมโครซอฟท์นะ)

http://support.microsoft.com/gp/lifepolicy

By: Bongbank
ContributoriPhoneAndroidBlackberry
on 27 August 2009 - 21:19 #121391 Reply to:121262
Bongbank's picture

Microsoft บอก Support IE6

Microsoft ออก Windows 7

คงไม่มีใครอุตริอยากใช้ IE6 บน Windows 7 แล้วให้ Microsoft Support หรอกนะ?

By: HudchewMan
ContributorAndroidWindowsIn Love
on 27 August 2009 - 10:37 #121265
HudchewMan's picture
  • เปลี่ยนใช้ Vista แล้วโปรแกรมเก่าบางตัวทำงานไม่ได้ << คนด่า Vista ที่ทำให้โปรแกรมนั้นใช้ไม่ได้
  • เปลี่ยนใช้ Snow Leopard แล้วโปรแกรมเก่าบางตัวทำงานไม่ได้ << คนด่าโปรแกรมนั้นที่ไม่ยอมทำให้มันใช้ได้

แซวขำๆ นะครับ ^^


~ HudchewMan's Station & @HudchewMan~

By: zalapao
Android
on 27 August 2009 - 10:41 #121268 Reply to:121265
zalapao's picture

อืม...อึ้งเล็กน้อย :P

By: kurosame
ContributoriPhone
on 27 August 2009 - 10:51 #121271 Reply to:121265
kurosame's picture

นั่นสินะ


เข้าท่ากับบ้าบอ

By: Ford AntiTrust
ContributorAndroidBlackberryUbuntu
on 27 August 2009 - 10:53 #121272 Reply to:121265
Ford AntiTrust's picture

อืมม จริง !!!

By: b98se
AndroidWindowsIn Love
on 27 August 2009 - 10:55 #121275 Reply to:121265
b98se's picture

แต่ช่วง w7 beta ก็มีคนด่าฝั่งโปรแกรมเหมือนกันน่ะ ว่าทำไมไม่ยอมอับเดทโปรแกรมให้รองรับ w7
จนคนทำโปรแกรมต้องบอกว่า w7 มันยัง beta อยู่

By: PiKO
ContributorAndroid
on 27 August 2009 - 11:01 #121280 Reply to:121265

ผมว่าตอน Windows มันก็มีโดนทั้ง 2 ฝ่ายนะครับ
แค่ Vista มันโดนรุมเยอะไปหน่อย

แต่ข้อ 2 เนี่ย.. ^^

I'm a DS Lover ^^


:: DigiKin8 ::

By: shikima
Windows PhoneAndroidUbuntu
on 27 August 2009 - 11:11 #121284 Reply to:121265

มันก็จริง

CMDEVHUB

เขียนเอามันส์ ลองเข้าไปดูความมันส์ได้ครับ

By: mr_tawan
ContributoriPhoneAndroidWindows
on 27 August 2009 - 16:24 #121342 Reply to:121265
mr_tawan's picture

แอบเห็นด้วย


  • 9tawan.net บล็อกส่วนตัวฮับ
By: Table
SymbianUbuntu
on 27 August 2009 - 20:09 #121381 Reply to:121265

อื้อหือ!

By: Bongbank
ContributoriPhoneAndroidBlackberry
on 27 August 2009 - 21:15 #121390 Reply to:121265
Bongbank's picture

ตอนออก Win 7 มาแรกๆ เล่นเกมส์ออนไลน์ไม่ได้

คนด่า Win 7 ว่าทำไมออกมาแบบทำให้เล่นเกมส์ออนไลน์ไม่ได้ ทั้งๆที่มันเป็นที่ตัวซอฟต์แวร์เกมส์

By: xpress
iPhoneWindows PhoneAndroid
on 27 August 2009 - 21:34 #121396 Reply to:121390

555 เคยเจอ ที่ monavista แหงๆ เห็นคุณ Bongbank แวปๆ เห็นว่ามีคนโทรไปโวยวายที่ callcenter ของ บ.ษัทเกมส์ ออนไลน์ เลยว่าทำไมเล่นบน win7 ไม่ได้ ทั้งๆที่ win7 ตัวจริงยังไม่ออกด้วยซ้ำ

By: hisoft
ContributorWindows PhoneWindows
on 28 August 2009 - 00:41 #121420 Reply to:121265
hisoft's picture

comment นี้คนตอบเพียบ เห็นด้วยด้วยคนครับ 55+

The Phantom Thief

By: magicbank on 27 August 2009 - 10:55 #121274

หักดิบกันเลย

By: neo8506
iPhoneWindows PhoneAndroidUbuntu
on 27 August 2009 - 11:06 #121282
neo8506's picture

ผมว่ามันเป็นเรื่องผลประโยนย์มากกว่า

By: Architec
ContributorWindows PhoneAndroidWindows
on 27 August 2009 - 11:13 #121286

เห็นได้ชัดเลยว่าเขาขายปลา? (Selfish)

By: onimaru
SymbianWindows
on 27 August 2009 - 13:08 #121309 Reply to:121286

ถ้าไม่มีวงเล็บนี่ คิดยันลูกบวช

By: crucifier
iPhoneAndroidUbuntu
on 27 August 2009 - 14:10 #121317 Reply to:121309

ฮาาา

By: Bluetus
iPhone
on 27 August 2009 - 11:30 #121295
Bluetus's picture

เห็นว่าทาง Adobe จะทำการเขียน CS5 เพื่อ Mac สุดๆเลยอะครับ

เพราะจะใช้ทั้ง 64 bit และ Cocoa ในการเขียนใหม่เพื่อ Mac กันเลย

จะได้ลื่นปริ้ดสุดยอด

{โดยบอกว่าต้องการเอาทรัพยากรไปทุ่มลงใน CS5 แทน} <-------

ประมานนั่นแล

ลิ้งประกอบ
http://www.monavista.com/article.php?ct_id=405

"Brand Apple is "Tool for creative minds" not "Tool for rich guy"

By: polaromonas
ContributorWindows PhoneWindows
on 27 August 2009 - 14:57 #121326

แหม จะให้รองรับมันก็ยากอยู่นะ ในเมื่อ Snow Leopard มีของใหม่มาตั้งเยอะไม่ใช่เหรอ? ทั้ง OpenCL ทั้ง Grand Central ซึ่งมันอยู่ในส่วนของ Core ระบบเลย ผมเองไม่ได้ใช้แมคบ่อยนักเลยไม่ค่อยรู้รายละเอียด แต่เท่าที่อ่านๆข่าวมา แค่สองฟีเจอร์นี้ก็น่าจะทำให้เกิดการเปลี่ยนแปลงพอควรในการเขียนโปรแกรมมารองรับความความสามารถของ OS แบบ 100%

By: latesleeper
Android
on 27 August 2009 - 15:08 #121327

เนื่องจากไปอยู่ใน Thai Adobe User Group มาได้พักนึงแล้ว อยากจะให้ข้อมูลเพิ่มเติม แต่ก็ไม่แน่ใจว่าจะกลายเป็นเติมฟืนให้เชื้อไฟหรือเปล่านะครับ
จะพยายามย่อๆ นะครับ

ย่อที่สุดคือ CS3 คือ CS4 ที่ไม่สมบูรณ์ครับ ดังนั้นการพัฒนา CS3 ต่อจึงยังพอมีได้ แต่ major upgrade เป็นเรื่องที่ไม่จำเป็น
ถูก...​ถ้าจากประโยคนี้คุณจะบอกว่าคนที่ซื้อ CS3 โดนหลอก มองมุมนั้นก็ได้นะครับ แต่ในความเป็นจริง ณ ขณะนั้นมันคือการเปลี่ยนแปลง workflow ของเทคโนโลยีการพิมพ์ (ไม่นับเว็บ) ทั้งระบบใหม่หมดเลยครับ แล้วตัวโปรแกรมด้านในเองก็เขียนใหม่ เบาลงมากๆ (คนใช้ CS2 แล้วเปลี่ยนมาใช้ CS3 จะรู้สึกได้ชัดเจนว่าโปรแกรมส่วนต่างๆ ทำงานเข้าขากันได้ดีขึ้น) ซึ่ง ณ ตอนนั้นมันเปลี่ยนมาตรฐานในการทำงานสิ่งพิมพ์ของโลกไปพอสมควร (มี ISO หลายๆ ตัวเกี่ยวกับ PDF เกิดขึ้นถี่มากๆ ในช่วงนี้ และมีคนไทยมีส่วนอยู่ในงานเหล่านี้ด้วย) ส่วน CS4 นอกจากจะทำหน้าที่คล้ายเป็น CS3 Service Pack แล้วมันยังเปลี่ยนทิศทางไปอีกระดับหนึ่งด้วยครับ คือ มันกำลังจะเปลี่ยนทิศทางขยายไปยังสิ่งพิมพ์ประเภทที่ไม่ใช่กระดาษ (เว็บ, มือถือและ handheld device ทั้งหลาย) มากขึ้น จนแทบจะลดระดับความสำคัญของสิ่งพิมพ์กระดาษลงไปเลยครับ (เพราะ CS4 เป็นมาตรฐานที่ดีพอแล้วสำหรับเทคโนโลยีการพิมพ์จนถึงตอนนี้)

สรุปให้อีกที สำหรับคนทำสิ่งพิมพ์ ซื้อแค่ CS4 ตอนนี้ยังอยู่ได้อีกประมาณ 2 ปีหรือกว่านั้นครับ เพราะ flow การทำงานของเรายังจะเข้ากับคนอื่นได้ไปอีกหลายปี (เนื่องด้วยมาตรฐานมันนิ่งแล้ว ในความคิดผมนะ) แต่ถ้าคุณเป็นคนทำเว็บหรือมีแนวโน้มจะเกี่ยวข้องกับ RIA แนะนำให้รอดู CS ตัวถัดไปหรือรอตัวถัดไปอีกครับ (ถ้าอ่านข้างบนแล้วคุณเดาได้ว่าเวอร์ชั่นหกก็คงจะตกลักษณะเดียวกันกับเคสข้างบน ซึ่งผมก็เดาว่าเป็นไปได้ครับ)

By: mokin
Contributor
on 27 August 2009 - 21:11 #121388 Reply to:121327
mokin's picture

ก็ทำแพทซ์มาอับเกรดดิ หรือว่าโปรแกรมที่ทำมันยุ่งเยิ้งจนแก้อะไรไม่ได้
ทำได้แต่ของใหม่มาขายเรื่อยๆ เลยหรอ

แล้วนี้เป็นคำพูดจาก Adobe เลยหรือครับ "แต่ major upgrade เป็นเรื่องที่ไม่จำเป็น"
ถ้าเป็นเช่นนั้นคงติดลบไปใหญ่
ทุกวันนี้ adobe ก็กวาดซื้อโปรแกรมงานด้านออกแบบไปหมดยกเว้นงาน 3D ซักวันคงโดนข้อหาผูกขาดเป็นแน่แท้ ถ้ามีโปรแกรมที่เทียบเท่าได้ซักวันคงต้องหนีไปซบเจ้าอิ่นแน่ๆ ถ้ายังไม่เห็นลูกค้าสำคัญ

<mOkin>ไม่รู้โลกกว้างไป หรือใจฉันแคบลง<mOkin/>

By: mr_tawan
ContributoriPhoneAndroidWindows
on 27 August 2009 - 16:27 #121343
mr_tawan's picture

ผมว่า การมีของใหม่แล้วไม่รองรับของเก่าเนี่ยมันปรกติมาก ๆ เลยนะครับ ?

แต่จะดีกว่ามั้ยถ้ามีโปรโมชั่นอัพเกรด (ที่ถูกกว่านี้อีกนิด) ด้วย เพราะมันใช้กับ OS ใหม่ไม่ได้

ปล. ขนาด OS ยังอัพเกรดไปได้ แล้วทำไมโปรแกรมที่ใช้ถึงไม่อัพเกรดละ ? (คำตอบ - โปรแกรมมันแพงกว่านี่หว่า เอิ๊กๆ)


  • 9tawan.net บล็อกส่วนตัวฮับ
By: powerPC7400 on 28 August 2009 - 02:15 #121425

anyway .......waiting for snow leopard 10.6 with openCL

By: soloman
ContributoriPhoneAndroidRed Hat
on 28 August 2009 - 17:22 #121494
soloman's picture

ต้อง Upgrade หรือนี่ T_T

www.chatreek.com


@s0l0m4n

By: 9rockky
AndroidIn Love
on 28 August 2009 - 19:15 #121509

เขาก็ต้องทำในสิ่งที่ดีที่สุดสำหรับเขา..
บางคนใช้ของปลอมทำเป็นพูด..