Tags:
Node Thumbnail

กูเกิลประกาศว่า Gmail จะไม่สามาารถใช้งานได้กับ Chrome เวอร์ชันเก่าคือ Chrome 53 หรือเก่ากว่า และขอให้ผู้ใช้อัพเดต Chrome เป็นเวอร์ชันล่าสุด 55 โดยเร็ว ด้วยเหตุผลเรื่องช่องโหว่ความปลอดภัยของ Chrome เวอร์ชันเก่า

Gmail จะแสดงป้ายเตือนให้อัพเดต Chrome ตั้งแต่วันที่ 8 กุมภาพันธ์ 2017 เป็นต้นไป และจะใช้งานกับ Chrome เวอร์ชันเก่าได้จนถึงสิ้นปีนี้ และในเดือนธันวาคม 2017 กูเกิลจะส่ง Gmail เวอร์ชัน basic HTML ให้ใช้แทน

ประกาศนี้จะส่งผลให้ไม่สามารถใช้ Gmail ด้วย Chrome บน Windows XP/Vista ได้ในอนาคต เพราะ Chrome เวอร์ชันสุดท้ายบน XP/Vista คือ Chrome 49 ซึ่งเก่าเกินกว่าที่ Gmail จะอนุญาต

ประกาศนี้มีผลกับ Gmail เวอร์ชันปกติ และเวอร์ชัน G Suite

ที่มา - G Suite Updates

No Description

Get latest news from Blognone

Comments

By: Pinery
ContributoriPhoneAndroidIn Love
on 2 February 2017 - 09:04 #968036

ประกาศเร็วดีนะ เหลืออีก 11 เดือนให้อัพเดตกัน

By: agora
Windows
on 2 February 2017 - 16:54 #968127

ทำ useragent หลอกว่า firefox ดีกว่า

By: OXYGEN2
ContributoriPhoneAndroidWindows
on 3 February 2017 - 08:51 #968220
OXYGEN2's picture

Windows XP นี่ถึกจริงๆ พรุนไปหมดแล้วยังมีคนใช้อยู่


oxygen2.me, panithi's blog

Device: ThinkPad X1 Carbon, T480s, iPhone 8 Plus, XS Max, Galaxy Note 8