Tags:
Node Thumbnail

ใครที่อยากใช้บริการ iCloud บนวินโดวส์และยังใช้ Windows XP และ/หรือ Office 2003 อยู่คงต้องเตรียมอัพเกรดซะแล้ว เพราะแอปเปิลได้ระบุใน press release ถึงความต้องการขั้นต่ำในการรันโปรแกรม iCloud บนแพลตฟอร์มวินโดวส์ว่าต้องการ Windows Vista หรือ Windows 7 ส่วนชุดออฟฟิศนั้นก็ต้องการ Outlook 2007 หรือ Outlook 2010 ในการเรียกดูข้อมูลรายชื่อผู้ติดต่อและปฏิทิน

ดูเหมือนนโยบายสนับสนุนความเข้ากันได้แบบย้อนกลับ (backwards compatibility) ของแอปเปิลจะเปลี่ยนไป เนื่องจากโปรแกรมตัวอื่นอย่าง iTunes 10.3 และ MobileMe ยังสามารถใช้งานบน Windows XP SP2 ได้ แต่ iCloud กลับไม่สามารถใช้งานบน Windows XP ได้แล้ว

ที่มา: The Unofficial Apple Weblog ผ่าน Engadget

Get latest news from Blognone

Comments

By: arjin
WriteriPhoneWindows
on 14 June 2011 - 06:39 #299765
arjin's picture

Time to Mac ??

By: nidku53 on 14 June 2011 - 07:25 #299766 Reply to:299765
nidku53's picture

เครื่องที่ bundle WinXP มาก็น่าจะอายุไม่ต่ำกว่า 5ปีมั้งครับ
บางทีอาจจะได้เวลาตัดสินใจเลือกระหว่าง WinTel เครื่องใหม่ กับ Mac

แสดงว่า Apple อ่านขาดว่าคนที่ใช้ Vista & Win7 ในปัจจุบัน ไม่มีความสนใจจะเปลี่ยนไปใช้ Mac :-b

By: mednoon on 14 June 2011 - 10:41 #299788 Reply to:299766

ผมยังสนใจอยู่นะ

By: zeza
iPhoneAndroidWindows
on 14 June 2011 - 22:48 #299935 Reply to:299766

ผมสนใจจะซื้อ mac มาลง win7

By: Nics
iPhoneAndroidWindows
on 14 June 2011 - 09:19 #299774

ขี้เกียจอ๋อ :p

By: khajochi
WriteriPhoneIn Love
on 14 June 2011 - 10:48 #299790
khajochi's picture

เอ่อ .. ผมยัง XP อยู่ ...


แฟนพันธุ์แท้สตีฟจ็อบส์ | MacThai.com

By: TRoy888
AndroidUbuntu
on 14 June 2011 - 11:46 #299801

ชื่อ iCloud ยังถูกฟ้องอยู่เลยไม่ใช่รึ

By: pines
Blackberry
on 14 June 2011 - 11:57 #299802

ต้องลง 7 แย่เลย ๆ

By: Lightwave
iPhoneAndroidWindows
on 14 June 2011 - 12:00 #299803

เฉยๆ ครับ ใช้ win7 อยู่ละ อิอิ

By: wichate
Android
on 14 June 2011 - 12:21 #299806

เฉยๆครับ ไม่ได้ใช้ Apple

By: hikid
iPhoneBlackberry
on 14 June 2011 - 12:28 #299809
hikid's picture

ใช้ 7 ทุกเครื่องที่บ้านเลย

By: uplink
iPhoneAndroid
on 14 June 2011 - 15:04 #299830
uplink's picture

เฉยๆครับ... . เพราะเหมือนชีวิตจะไม่ได้ยุ่งกับ "อ้ายคล้าว"

By: jirayu
ContributorWindows PhoneBlackberrySymbian
on 14 June 2011 - 15:33 #299833

อย่างน้อยก็ดีครับ


By: LazarusSP1
ContributoriPhone
on 14 June 2011 - 18:38 #299870
LazarusSP1's picture

Windows XP น่าจะมีความปลอดภัยที่ต่ำเกินกว่ามาตราฐาน Apple จะยอมรับได้เพื่อจะส่งข้อมูลพวก ที่อยู่ติดต่อ หรือ เบอร์โทร ไปฝากไว้มั้งครับ

By: illusion
ContributorAndroid
on 14 June 2011 - 21:07 #299899 Reply to:299870
illusion's picture

คุ้นๆ ว่า ATM หลายตู้ยังใช้ Windows XP อยู่เลยนะครับ ระดับธนาคารไม่น่าเสี่ยงกับความปลอดภัยต่ำกว่ามาตรฐาน?

Windows XP จะไม่ปลอดภัย เมื่อผู้ใช้ไม่ยอมอัพเดต หรือ Microsoft เลิกทำอัพเดตให้ครับ

เหตุผลของการเลิกรองรับอาจเป็นเพราะแอปเปิลขี้เกียจ มองว่า Windows XP มันเก่าเกินไปแล้ว

By: xxxooo
Windows PhoneWindowsIn Love
on 14 June 2011 - 21:23 #299907 Reply to:299899

ของ ธนาคาร มันเป็นระบบ ปิดครับ

ตัว Windows เอง ไม่มีการ patch ด้วยซ้ำ

By: chollathee
AndroidSymbianWindows
on 14 June 2011 - 23:14 #299944 Reply to:299907

ใช่ครับ SSL-VPN เข้า Head Office ไม่ออกอินเตอร์เน็ต

เห็นประจำ ที่หน้าบริษัท มีตู้เขียวกับตู้ส้ม
ยังเห็นสติ๊กเกอร์ Windows XP OEM ติดอยู่ข้างๆ จอเลย...ตอนเค้าถอด Service

By: hisoft
ContributorWindows PhoneWindows
on 14 June 2011 - 23:23 #299946 Reply to:299907
hisoft's picture

ตู้ ATM ที่บางมด ผมเห็นสายแลนที่ลากมาเข้า Switch หรือ Router อะไรนี่แหละ ตู้ไม่ได้ล็อกกุญแจด้วยครับ อยากจะเอาไปต่อ sniff ข้อมูลมาดูเล่นจริง ๆ

By: xxxooo
Windows PhoneWindowsIn Love
on 15 June 2011 - 00:07 #299964 Reply to:299946

น่าจะได้ ข้อมูลบัตร + รหัสผ่าน สบายเลยครับ

By: bongikairu
ContributoriPhone
on 15 June 2011 - 01:02 #299986 Reply to:299964

ข้อมูลน่าจะวิ่งผ่าน SSL อยู่แล้วครับ ไม่น่าถอดได้(ง่ายๆ)หรอก


Gear's Edge the Blog

By: lew
FounderJusci's WriterMEconomicsAndroid
on 15 June 2011 - 10:26 #300076 Reply to:299986
lew's picture

เท่าที่ผมรู้เป็น SSL + propietary layer บางอย่างครับ


lewcpe.com, @public_lewcpe

By: lancaster
ContributorUbuntuWindows
on 14 June 2011 - 21:05 #299901 Reply to:299870

ไม่เกี่ยวหรอกครับ ข้อมูลพวกนั้นปกติมันก็ sync ลงคอมมาตั้งนมนานแล้ว

ผมว่าไม่มีไรมากไปกว่าอยากให้อัพเกรดไป 7 (หรือแมค!) ก็แค่นั้น

By: pines
Blackberry
on 15 June 2011 - 10:24 #300074 Reply to:299870

อาจจะเป็นเพราะ Bootcamp รุ่นใหม่ ๆ ลงได้เฉพาะ 7 รึเปล่าครับ